Home Contact Us Disclaimer Privacy Police
Home  ›  Cisco  ›  Daftar  ›  IT Support  ›  Komputer  ›  Laptop  ›  Linux  ›  Network  ›  Pc  ›  Router  ›  Server  ›  Windows

Perintah Dasar Konfigurasi Router Cisco

Mengenal Perintah Dasar Konfigurasi Router Cisco (CLI Cisco IOS)

Mengenal Perintah Dasar Konfigurasi Router Cisco (CLI Cisco IOS)

Perintah - perintah dasar CISCO iOS Command di Cisco Packet Tracer


 Cisco IOS (Internetwork Operating System) merupakan sistem operasi utama untuk perangkat-perangkat jaringan seperti Router, LAN switch, Wireless AP besutan Cisco System, Inc. Cisco IOS menyediakan ribuan perintah, dan konfigurasi didalamnya.

Related Post:

Bagi yang mendalami networking khususnya perangkat-perangkat Cisco maupun Student Cisco Network Academy, tentu tidak asing lagi dengan Packtet Tracer dan CLI (Command Line Interface)

Cisco. Cisco IOS command juga memberikan kemudahan dengan hanya mengetikan beberapa perintah singkat atau dapat menggunakan tombol Tab yaitu fitur 'auto-complete command' untuk melakukan berbagai macam konfigurasi.


Untuk menjadi mahir dengan Cisco IOS berarti kita harus memahami dan belajar beberapa perintah penting terutama ketika menangani berbagai konfigurasi dan pemecahan masalah tugas (troubleshooting).

Berikut adalah beberapa kumpulan perintah dasar cisco ios command yang minimal harus Anda kuasai sebagai Network Engineer atau Network Administrator:

1. enable, configure terminal, interface, dan router
Cisco router memiliki tiga tingkatan/level mode yang berbeda beda dimana hanya beberapa command tertentu yang dapat digunakan.


a. User Mode (>) ini adalah mode awal ketika Anda login, dalam mode ini command sangat terbatas.

b. Privileged Mode (#) dengan mengetikan perintah enable, dalam mode ini Anda dapat menampilkan semua informasi tapi tidak dapat melakukan perubahan.

c. Global Configuration (config)# dengan mengetikan perintah configure terminal, disini
adalah mode tertinggi dimana Anda dapat mengubah parameter global
seperti interface, ip address, router, dll. Untuk keluar dari mode,
ketik exit.

2. show running-configuration
Perintah untuk menampilkan semua konfigurasi yang sedang berjalan di cisco router atau switch.

3. show ip route
Perintah untuk menampilkan routing table dari sebuah cisco router. Routing table berisikan data tentang network mana saja yang akan terkoneksi dengan sebuah router, jika sebuah network  tidak ada dalam routing table maka client atau host yang hendak terkoneksi ke network itu melalui router, tidak bisa terkoneksi. Mengetahui sebuah routing table adalah mutlak bagi seorang network engineer/administrator terutama untuk kebutuhan troubleshooting.

4. show interfaces
Perintah untuk menampilkan status dan parameter yang diset pada interface dari router atau switch. Biasanya berisi mac address, ip address, dan physical layer dari interface.

5. show ip interface
Perintah untuk menampilkan informasi yang terkait dengan layer 3 yaitu ip address dan broadcast address dari masing-masing interface. Untuk menampilkan hasil yang lebih ringkas dapat menggunakan perintah show ip interface brief.

6. show protocols
Perintah ini mirip dengan perintah show interface namun perintah ini menampilkan hasil yang lebih ringkas dan cepat tentang status dari semua interface terkait dengan layer 1 dan 2.

7. show controllers
Perintah untuk menampilkan status dan kondisi fisik dari sebuah interface, terkait dengan jenis kabel serial yang terkoneksi pada interface serial, dengan perintah ini kita dapat mengetahui jenis kabel yang dipakai pada interface serial, DCE atau DTE.

8. show Vlan
Perintah ini hanya berlaku pada cisco switch, dengan perintah ini kita dapat mengetahui VLAN yang ada dalam sebuah switch serta port mana saja yang menjadi anggota dari vlan tersebut.

9. show mac address-table
Perintah untuk mengetahui mac address dari perangkat yang terhubung pada masing-masing port dari sebuah switch secara cepat.

10. show cdp neighbor
Perintah untuk mengetahui informasi tentang semua perangkat router atau switch cisco yang terhubung langsung dengan sebuah router atau switch cisco. Informasi yang didapatkan adalah nama perangkat, interface mana yang terkoneksi, jenis perangkat (router atau switch ) dan tipe dari perangkat tersebut (cisco router atau catalyst series).

11. show version
Perintah untuk menampilkan register konfigurasi router (router firmware untuk boot up), terakhir kali router itu boot, versi IOS, nama file IOS, model router, dan ukuran RAM dan flash router.

12. debug
Perintah men-debug memiliki banyak pilihan dan tidak bekerja dengan sendirinya. Hal ini memberikan output rincian debugging tentang aplikasi, protokol, atau service tertentu. Misalnya, debug ip route akan memberitahu Anda setiap kali router ditambahkan atau dihapus dari router.

13. no shutdown
Perintah untuk mengaktifkan (up) dari sebuah interface router atau switch.

14. copy running-configuration startup-configuration
Perintah untuk menyimpan konfigurasi yang sedang dimodifikasi (di RAM), juga dikenal sebagai running-configuration, ke Nonvolatile-RAM (NVRAM). Jika daya listrik mati, NVRAM akan menyimpan konfigurasi ini. Dengan kata lain, jika Anda mengedit konfigurasi router, tidak menggunakan perintah ini dan router tiba-tiba restart atau mati maka perubahan tersebut akan hilang. Perintah copy juga dapat digunakan untuk meyalin running atau startup configuration dari router ke TFTP server.

15. help command (?)
Cisco IOS benar-benar berbeda dari sistem operasi lain karena dilengkapi tombol bantuan 'tanda tanya' (?). Sebagai sistem operasi berbasis command-line dengan ribuan kemungkinan perintah dan parameter, cukup ketikan '?' pada console/terminal maka semua perintah yang Anda perlukan ada akan ditampilkan.


---------------------------------------------------------------------------------------------------------------


Router> enable → untuk merubah oprasi privilege EXEC

Router# config terminal <config t> → untuk melakukan setting / konfigurasi

Router(config)# hostname (nama router yg diinginkan) → merubah nama router

Router(config)# enable password (pass yg diinginkan) → memberi password router

Router(config)# service password-encryption → merubah password menjadi enkripsi

Router(config)# enable secret (kata secret yg diinginkan) → hampir sama dengan memberi password dan terenkripsi

Router(config-if)# description (deskripsi yg diinginkan) → memberi keterangan pada port yg akan di pasang ip



Router(config)# ip route (ip) (subnet-mask) (ip route) → untuk merouting ip pada dua buah router

Ip route <destination> <subnet mask> <next hop address>

Router# copy running-config startup-config → untuk menyimpan konfigurasi yang ada di RAM ke NVRAM

Router# copy startup-config running-config → untk mengambil konfigurasi yg ada di NVRAM  n meletakkannya pd RAM

Router# show running-config → untuk melihat configurasi pada router

Router# write → untuk menyimpan hasil config

Router# write erase → untuk reset / menghapus semua config dan menjadi Default

Router# reload → untuk merestart router

Router# show vlan brief → untuk melihat vlan yg aktif pd router

---------------------------------------------------------------------------------------------------------------

Mengaktifkan Username dan Password

----------------------------------------------------------------------------------------------------------------
Router(config)#username andreas password 19910907
Router(config)#line console 0
Router(config-line)#login local
Router(config-line)#exit
Router(config)#exit

----------------------------------------------------------------------------------------------------------------

Mengaktifkan Line Console

----------------------------------------------------------------------------------------------------------------

Router(config)# line console o

Router(config-line)# password (password yg diinginkan)

Router(config-line)# exec-timeout 5

Router(config-line)# login

----------------------------------------------------------------------------------------------------------------

Mengaktifkan Line auxiliary

----------------------------------------------------------------------------------------------------------------

Router(config)# line aux o

Router(config-line)# password (password yg diinginkan)

Router(config-line)# exec-timeout 5

Router(config-line)# login

---------------------------------------------------------------------------------------------------------------

Mengaktifkan Line Virtual

---------------------------------------------------------------------------------------------------------------

Router(config)# line vty o 4

Router(config-line)# password (password yg diinginkan)

Router(config-line)# exec-timeout 5

Router(config-line)# login

----------------------------------------------------------------------------------------------------------------

Menambahkan Ip Address Pada port Router

----------------------------------------------------------------------------------------------------------------

Router(config)# interface (contoh: fa0/0)

Router(config-if)# description (keterangan) → bisa di tambahkan dan tidak

Router(config-if)# ip address (ip) (subnet)

Router(config-if)# no shutdown → untuk mengaktifkan

Router(config-if)# exit

Router(config)# write → menjalanka konfigurasi ke memory jaringan / menyimpan

Router(config)# exit

-----------------------------------------------------------------------------------------------------------------

contoh konfigurasi interface ethernet

-----------------------------------------------------------------------------------------------------------------

Router# configure terminal

Router(config)# interface ethernet 1/0

Router(config-if)# description LAN pada Department IT

Router(config-if)# ip address 172.16.148.1 255.255.255.128

Router(config-if)# exit

Router(config)# exit



------------------------------------------------------------------------------------------------------------------

contoh konfigurasi interface serial sebagai DTE (data terminal equipment).

------------------------------------------------------------------------------------------------------------------

Router # configure terminal

Router(config)# interface serial 0

Router(config-if)# description WAN ke Natuna

Router(config-if)# ip address 172.16.158.1 255.255.255.252

Router(config-if)# bandwith 64

Router(config-if)# exit

Router(config)# exit

------------------------------------------------------------------------------------------------------------------------

contoh konfigurasi interface serial sebagai DCE (data circuit-terminating equipment)

-------------------------------------------------------------------------------------------------------------------------

Router # configure terminal

Router(config)# interface serial 0

Router(config-if)# description Lab Cisco sebagai DCE

Router(config-if)# ip address 172.16.158.1 255.255.255.252

Router(config-if)# bandwith 64

Router(config-if)# clock rate 64000

Router(config-if)# exit

Router(config)# exit

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

menghidupkan interface

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Router(config)# interface serial 0

Router(config-if)# no shutdown

Router(config-if)# exit

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

mematikan interface / https://nuepoel.wordpress.com/tag/pengetahuan-dasar-cisco-router-buat-pemula/

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Router(config)# interface serial 0

Router(config-if)# shutdown

Router(config-if)# exit

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Setting EIGRP untuk dua buah router di sambung dgn kabel Cross

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Router(config)#router eigrp 10 --> ‘masuk pada pengaturan router eigrp 10

Router(config-router)#network 192.168.1.0 --> ‘atur network gateway atau fa 0/0

Router(config-router)#network 192.168.0.0 --> ‘atur network fa 0/1

Router(config-router)#exit--> ‘keluar dari konfigurasi router eigrp.

Router(config)#exit --> ‘keluar dari konfigurasi router

Router# write --> ‘lakukan penyimpanan’

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Konfigurasi Router OSPF

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Router(config)# router ospf 90

Router(config-router)# network 10.10.1.0 255.255.255.0 area 9

Router(config-router)# network 10.10.5.0 255.255.255.0 area 9

Router(config-router)# network 10.10.2.0 255.255.255.0 area 9

Router(config-router)# network 172.17.1.0 255.255.0.0 area 9

Router(config-router)# log-adjacency-changes

Router(config-router)# exit

Router(config)# exit

Router# write

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Memberikan Ip Pada port yg ada Vlan

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Router> enable

Router# configure terminal

Router(config)# interface fa 0/0.100 → mengaktifkan interface dgn menambahkan vlan

Router(config-subif)# encapsulation dot1q 100 → mengaktifkan vlan

Router(config-subif)# ip address 172.16.10.254 255.255.0.0 → tambahkan ip address

Router(config-subif)# exit

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Menampilkan Jam dan tanggal
Switch>show clock
Mengganti tanggal/jam
Switch#clock set hh:mm:ss  dd:mm:yyyy

Menampilkan versi IOS
Switch>show version
Jika terdapat tulisan –More– dibagian bawah, kamu dapat menampilkan halaman berikutnya dengan tombol [SPACE]. Jika ingin melihat baris perbaris bisa dengan menekan tombol[ENTER]
Menampilkan perintah sebelumnya
Switch>show history
Untuk menampilkan satu-persatu perintah yang sudah diketikkan terlebih dahulu, gunakan tombol panah atas atau tombol panah bawah.
Menampilkan kemungkinan perintah
Switch>di?
akan menampilkan perintah disconnect
Switch>e?akan menampilkan perintah enable   exit

Menampilkan manual help
Switch>show ?
Switch>show users
Switch>show sessions
Switch>ping ?
Switch>traceroute ?

Menampilkan informasi interface
Switch menyediakan 12 atau 24 port. Setiap port dapat dipandang seperti sebuah interface. Masing-masing interface diberi nama sebagai : FastEthernet 0/1, FastEthernet 0/2, dan seterusnya sampai jumlah maksimal port yang tersedia.
Switch>show interfaces
Switch>show interfaces FastEthernet 0/1
Switch>show interfaces Fa 0/1
Switch>sh int Fa0/1
Switch>sh int F0/1
switch>sh in f0/1

Menampilkan CDP (Cisco Discovery Protocol)
Merupakan protokol yang digunakan untuk komunikasi antar perangkat cisco
switch>show cdp

Menampilkan informasi terminal
switch>show terminal

Memasuki privileged EXEC mode
untuk pindah ke mode privileged atau mode admin atau mode root di linux yang ditunjukkan dengan tanda #
switch>enableJika ingin kembali ke user EXEC mode ketikkan
switch>disable atau
switch>exit

Untuk masuk ketingkat Global
Switch#config t
Switch(config)#

Membuat Banner
Switch> enable
Switch#config t
Switch(config)#Banner MOTD “Cisco sys”
Switch(config)#Exit
Switch#logout

Menampilkan running configuration
switch>enable
switch#show running-config
Running-configuration disimpan sementara di RAM. Jika switch dimatikan maka semua informasi running-configuration akan terhapus

Menampilkan startup configuration
switch>enable atau bisa dengan mengetikan en

switch#show startup-config

Menentukan Jam dan tanggal
switch>enable
switch#clock set 12:20:20 5 october 2015
switch#show clock

Menentukan password mode privileged
Yaitu pembuatan password pada saat user biasa akan masuk ke mode privileged
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#enable password TIDAKDIENKRIPSI
Switch(config)#enable secret DIENKRIPSI
Switch(config)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Switch#disable
Switch>enable
Password:

Menentukan password console
Password console digunakan untuk membatasi akses via port console atau via aplikasi emaulation seperti HyperTerminal
Switch>enable
Switch#configure termin
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#line console 0
Switch(config-line)#password passwordCONSOLE
Switch(config-line)#login
Switch(config-line)#^Z
Switch#disable
Switch>exit
Press RETURN to get started.
User Access Verification
Password:

Menentukan password telnet
Switch>en
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#line vty 0 15
Switch(config-line)#password passwordTELNET
Switch(config-line)#login
Switch(config-line)#^Z
Switch#disable
Switch>exit

Menentukan password AUX
Switch(config)#line aux 0
Switch(config-line)#password passwordAUX
Switch(config-line)#login
Switch(config)#^Z
Switch#disable
Switch#exit
* nomor – nomor diatas adalah merupakan port yang diberi nomor, misalkan sebuah port console yang diberi nomor 0, sebuah port aux yang diberi nomor 0 dan 16 buah VTY yang diberi nomor 0 s/d 15

Menentukan hostname
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname Catalyst
Catalyst(config)#^Z
Catalyst#

Mengganti hostname
Switch>enable
Switch#config  t
Switch(config)#hostname budidarma
Switch(config)#exit
Switch#logout
Mereboot switch
Switch#reboot

Menyimpan hasil konfigurasi
Semua perintah yang kita ketikkan itu disimpan dalam memory sementara(RAM), jadi sewaktu switch atau Switch direboot maka konfigurasi akan hilang, untuk itu disarankan agar kita menyimpan konfigurasi yang sedang dilakukan(copy dari ram ke nvram)
Catalyst#copy running-config startup-config (copy dari ram ke nvram)
ATAU
Catalyst#wr
ATAU
Catalyst#copy running-config tftp
Catalyst#show startup-config
Catalyst#copy startup-config running-config (copy dari nvram ke ram)

Menghapus startup configuration
Catalyst#erase startup-config
Catalyst#show startup-config
Catalyst#reload
File Image IOS
Switch#show flash
Switch#dir flash
File system configuration
Switch#show boot

Menggubah mode full duplex
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fa 0/1
Switch(config-if)#duplex full
Switch(config-if)#^Z
Switch#show interfaces

Menggubah Speed
Beberapa tipe switch mendukung speed 10 Mbps dan 100 Mbps. Kita dapat menggubah speed tersebut
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fa 0/1
Switch(config-if)#speed 10 atau 100

Menentukan IP address interface
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface vlan1
Switch(config-if)#ip address 192.168.10.1 255.255.255.0
Switch(config-if)#no shutdown untuk menenable/meng-up interface
Untuk me-reset suatu fungsi
Switch(config)#Clear

Membuat password console
Switch>enable
Switch#config t
Switch(config)#line console 0
Switch(config-line)#password 123switch
Switch(config-line)#login
Switch(config-line)#exit
Switch(config)#exit
Switch#logout

I.Tujuan

Mengetahui perintah – perintah dasar untuk konfigurasi switch
Bisa mengkonfigurasi switch
II. Konsep Dasar

Switch adalah perangkat jaringan komputer yang berfungsi sebagai konektor atau penghubung. Dilihat dari fungsinya Switch mirip dengan HUB, tetapi HUB bersifat broadcast atau setiap data yang dikirim akan diterima oleh semua perangkat yang terhubung dengan HUB.

Dalam pengkonfigurasian switch kita memerlukan komputer untuk berperan sebagai remote switch, Karena switch tidak memiliki monitor atau tombol untuk mengkonfigurasi 🙂 🙂 🙂 . Untuk mengkonfigurasi switch, kabel yang kita gunakan untuk menghubungkan komputer dan switch adalah kabel console.

             A.Jenis – Jenis Mode Konfigurasi Switch

Dalam konfigurasi switch terbagi dalam beberapa mode, mode tersebut dapat kita bedakan atau ditandai oleh simbol – simbol berikut.

User mode ( Switch> )
Jika dalam terminal konfigurasi switch tampilannya Switch> maka tandanya anda sedang berada dalam user mode, biasanya mode ini adlah mode yang dijalankan ketika kita pertamakali membuka terminal atau masuk untuk mengkonfigurasi switch.Dalam mode ini kita hanya bisa melakukan perintah – perintah yang bersifat monitoring atau view.

Privileged mode ( Swiitch# )
Jika dalam terminal konfigurasi switch tampilannya Switch# maka tandanya anda sudah berada dalam priveleged mode, untuk berpindah dari user mode ke privileged mode anda bisa menggunakan perintah enable (Switch>enable). Dalam mode ini kita bisa melakukan perintah yang berhubungan dengan konfigurasi untuk akses ke switch.

Global config privileged mode ( Switch(config)# )

Untuk masuk ke mode ini kita harus masuk ke Privileged mode terlebih dahulu, kemudian kita ketik perintah config t( Switch#config t

               B.Perintah – Perintah Dasar Konfigurasi Switch

Berikut perintah – perintah dasar yang dapat kita lihat dengan mengetikan perintah tanda tanya ( Switch#? )

clear            >>>  Mereset konfigurasi

clock           >>>  Mengatur waktu/jam sistem

configure   >>>  Masuk ke mode konfigurasi

connect      >>>  Mebuka koneksi terminal

copy            >>>  menyalin dari satu file ke file lainnya

debug          >>>  Mengaktifkan fungsi debugging

delete          >>>  Menghapus file

dir                 >>>  Daftar/list file pada file sistem

disable         >>>  Mematikan perintah istimewa

disconnect  >>>  Memutus koneksi jaringan yang ada

enable         >>>  Mengaktifkan perintah istimewa (privileged mode)

erase           >>>  Menghapus sebuah file sistem

exit              >>>  Keluar dari EXEC

logout         >>>  Keluar dari EXEC

more           >>>  Menampilkan isi dari sebuah file

no                >>>  Menonaktifkan informasi debug

ping             >>>  Mengirim pesan echo

reload         >>>  Menghentikan dan melakukan cold restart

resume       >>>  Melanjutkan koneksi jaringan aktif

setup           >>>  Menjalankan fasilitas perintah setup

show           >>>  Menampilkan informasin system yang sedfang berjalan

ssh               >>>  Membuka koneksi klien shell yang aman

telnet          >>>  Membuka koneksi telnet

terminal      >>>  Mengatur parameter terminal line

traceroute  >>>  Trace route ke tujuan

undebug     >>>  Menonaktifkan fungsi debugging

vlan              >>>  Mengkonfigurasi parameter VLAN

write            >>>  Menuliskan konfigurasi yang berjalan ke memori, jaringan, atau terminal

         

C.Perintah umum pada Switch CISCO PACKET TRACER

1. Menampilkan jam dan tanggal

Switch>show clock

2. Menampilkan versi IOS

Switch#clock set hh:mm:ss dd:mm:yyyy

3. Menampilkan History sebelumnya

Switch>show history

4. Menentukan hostname

Switch>en

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#hostname Catalyst

Catalyst(config)#^Z

Catalyst#

5. Mengganti hostname

Switch>enable

Switch#config t

Switch(config)#hostname budidarma

Switch(config)#exit

Switch#logout

6. Mereboot switch

Switch#reboot

7. Mengganti tanggal/jam

Switch#clock set hh:mm:ss dd:mm:yyyy

8. Untuk masuk ketingkat Global

Switch#config t

Switch(config)#

9. Menampilkan startup configuration

switch>enable atau bisa dengan mengetikan en

switch#show startup-config

10. Menentukan Jam dan tanggal

switch>enable

switch#clock set 12:20:20 5 october 2012

switch#show clock

11. Menghapus startup configuration

Catalyst#erase startup-config

Catalyst#show startup-config

Catalyst#reload

12. File Image IOS

Switch#show flash

Switch#dir flash

13. File system configuration

Switch#show boot

14. Untuk me-reset suatu fungsi

Switch(config)#Clear

15. Menyimpan Configurasi

Switch>enable

Switch#copy running-config startup-config

Enter untuk OK

16. Keluar dari Switch

Switch#disable

17. Keluar dari Console

Switch#logout

18. Help command

Switch#?

19. Membuat banner

Switch> enable

Switch#config t

Switch(config)#Banner MOTD “Cisco sys”

Switch(config)#Exit

Switch#logout

20. Mengaktifkan VLAN

Switch>enable

Switch#config t

Switch(config)#interface Vlan 100

Switch(config-if)#description name lab-1

Switch(config-if)#no shutdown

Switch(config-if)#exit

21. Membuat VLAN

Switch>enable

Switch#Vlan Database

Switch(Vlan)#Vlan 100 name Lab-1

Switch(Vlan)#Vlan 500 name Lab-2

Switch(Vlan)#exit

22. Menampilkan VLAN

Switch#Show Vlan

23. Mensetting Port pada VLAN

Switch>enable

Switch#config t

Switch(config)#interface FA 0/1

Switch(config-if)#switchport access Vlan 100

Switch(config-if)#no shutdown

Switch(config-if)#exit

24. Mensetting IP Address Pada VLAN

Switch>enable

Switch#config t

Switch(config)#interface Vlan 100

Switch(config-if)#IP Address 10.10.10.249 255.255.255.248

25. Menyimpan Configurasi

Switch>enable

Switch#copy running-config startup-config

Enter untuk OK

26. .Keluar dari Switch

Switch#disable

27. Keluar dari Console

Switch#logout

28. Hot keys:

Kursor pindah ke awal baris : Ctrl + A

Kursor ke akhir baris : Ctrl + E

Mundur 1 kata : Esc + B

Mundur 1 karakter : Ctrl + B

Maju 1 karakter : Ctrl + F

Menghapus : Backspace

Melihat perintah sebelumnya : Up arrow atau Ctrl + P

29. Encrypting Password

Switch(config)#service password-encryption

Switch(config)#^z

30. Melihat, menyimpan dan menghapus konfigurasi

Switch#sh run (melihat)

Switch#copy run start (menyimpan)

Switch#erase startup-config (menghapus)

D.Kesimpulan

Dalam mengkonfigurasi switch kita memerlukan sebuah komputer untuk menjadi remot dari switch itu. Karena remot switch merupakan komputer maka ada beberapa perintah yang harus kita ketahui untuk mengkonfigurasi switch.
Perintah Dasar Konfigurasi Router Cisco

Perintah Dasar Konfigurasi Router Cisco


Author : TIRINFO

datePublished : 10/21/2019 06:59:00 AM

Organization : Tirinfo.com

logo TIRINFO

Url : https://www.tirinfo.com/2019/10/perintah-dasar-konfigurasi-router-cisco.html

Share: